Home > C#, Microsoft > unable to find a version of the runtime to run this application

unable to find a version of the runtime to run this application

To fix the this issue, please try the following steps:

1.       Download the .NET Framework cleanup tool and choose to clean up the version of the .NET Framework that is causing problems on your system

2.       Download and install the version of the .NET Framework that you cleaned up in step 1 (such as the .NET Framework 1.0, .NET Framework 1.1 or .NET Framework 2.0)

3.       (optional) Download and run the .NET Framework verification tool to double-check that all .NET Framework files are correctly installed

4.       Download and install the desired .NET Framework service pack (such as .NET Framework 1.0 SP3 or .NET Framework 1.1 SP1) by running the setup package directly instead of using Windows Update.  Running it directly will allow the service pack setup to display error dialogs instead of having Windows Update suppress them.

For more details, please visit What to do if other .NET Framework setup troubleshooting steps do not help.

Advertisements
Categories: C#, Microsoft
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: